Query and ingestion issues
Incident Report for Scalyr
Resolved
We've resolved the underlying issues. Queries and log ingestion should be returning to normal.
Posted 3 months ago. Nov 13, 2017 - 23:51 UTC
Investigating
We are currently investigating issues related to querying and log ingestion for a small portion of our users (about 3%).
Posted 3 months ago. Nov 13, 2017 - 23:47 UTC