Log Ingestion Failing
Incident Report for Scalyr
Resolved
This incident has now been fully resolved. The incident began at 9:53 GMT and started to be resolved at 10:24 GMT. It took a few additional minutes after that for the fix to be fully deployed.
Posted 11 months ago. Mar 20, 2017 - 10:50 UTC
Identified
We are currently experiencing an issue that is causing Scalyr to fail to ingest a small portion of logs uploaded by customers. This could lead to misfiring of alerts and missing logs. We have identified the problem and are working t to resolve it.
Posted 11 months ago. Mar 20, 2017 - 10:23 UTC