Query and ingestion issues
Incident Report for Scalyr
Resolved
We have fixed the underlying issue. Ingestion and queries latencies and error rates should be returning to normal now.
Posted 3 months ago. Nov 08, 2017 - 20:26 UTC
Investigating
We are currently investigating an issue impacting about 5% of user accounts. Symptoms include ingestion delays and query time outs.
Posted 3 months ago. Nov 08, 2017 - 20:07 UTC