SendGrid email delivery issues
Incident Report for Scalyr
Resolved
SendGrid now reports this incident as resolved.
Posted 2 months ago. Sep 07, 2017 - 01:02 UTC
Monitoring
Our outbound email provider, SendGrid, is reporting delays in email delivery. This may affect emailed alert notifications and other outbound emails from Scalyr. Other forms of alert delivery (e.g. PagerDuty, HipChat, Slack) should not be affected.

See http://status.sendgrid.com/ for latest status.
Posted 2 months ago. Sep 06, 2017 - 21:37 UTC