Intermittent query failures for some accounts
Incident Report for Scalyr
Resolved
The root cause has been identified. No further incidents are expected.
Posted 9 months ago. May 31, 2017 - 18:57 UTC
Monitoring
We have had another incident in which some accounts were unable to execute queries. This incident extended from 06:50 to 07:03 GMT.

We are closer to identifying the root cause of these incidents, and expect to have a permanent fix soon.
Posted 9 months ago. May 31, 2017 - 07:40 UTC