Account availability issues in EU
Incident Report for Scalyr
Resolved
This incident has been resolved. The details are as follows:

* A total of three teams (accounts) were affected.
* For the time span between 19:24 and 20:07 UTC, searches on those accounts returned incomplete data. For most affected accounts, approximately 20% of data would have been ommitted.
* For the time span between 19:24 and 20:00 UTC, the same fraction of uploaded data is permanently lost.

For more information, please contact support@scalyr.com
Posted 6 months ago. Aug 17, 2017 - 23:29 UTC
Update
Query and account availability issues should now be resolved.
Posted 6 months ago. Aug 17, 2017 - 22:05 UTC
Investigating
We are investigating issues relating to account availability in our EU data centers.
Posted 6 months ago. Aug 17, 2017 - 21:54 UTC