Query and ingestion issues
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 19 days ago. Jan 01, 2018 - 03:50 UTC
Update
The underlying issue has been resolved. We are still monitoring to make sure everything returns to normal.
Posted 19 days ago. Jan 01, 2018 - 01:11 UTC
Investigating
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 19 days ago. Jan 01, 2018 - 00:12 UTC