Intermittent problems for some accounts
Incident Report for Scalyr
Resolved
The precise times of the incidents were 09:02 – 09:25 and 11:04 – 11:21 GMT. The system has been stable since then. We are still working to determine the underlying issue, so a recurrence may be possible, but there are no signs of trouble at the moment. If further incidents arise we'll provide a new status update.
Posted 9 months ago. May 31, 2017 - 03:34 UTC
Investigating
We're investigating an issue that is causing problems for some accounts: sporadic failures of both log ingestion and query execution. There have been two incidents so far, from roughly 09:00 - 09:30 and 11:00 – 11:30 GMT. We are taking steps to minimize the impact, but have not yet identified a root cause.
Posted 9 months ago. May 30, 2017 - 11:52 UTC