Intermittent log ingestion and query failures
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 16, 2017 - 10:24 UTC
Monitoring
The issue appears to be resolved. We'll continue to monitor for any further effect.
Posted 11 months ago. Mar 16, 2017 - 10:12 UTC
Investigating
An issue is preventing log ingestion for a small fraction of data for some customers, and also causing sporadic query failures. We are investigating.
Posted 11 months ago. Mar 16, 2017 - 09:52 UTC