Queries and ingestion issues
Incident Report for Scalyr
Resolved
Investigating has finished and it appears that this was a false alarm. This did not have any customer visible impact.
Posted 12 days ago. Jan 08, 2018 - 03:06 UTC
Investigating
Investigating reports of issues with queries and ingestion.
Posted 12 days ago. Jan 08, 2018 - 02:43 UTC