Limited ingestion failures
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 03, 2017 - 00:04 UTC
Investigating
Starting at 11:24 GMT, we experienced some limited issues with log data ingestion (impacting less than 5% of log data). We are already resolving the issue and normal operations should resume momentarily. During this time, the affected log data may have been delivered late or (in some cases) not ingested into the system.
Posted 10 months ago. Aug 02, 2017 - 23:40 UTC