Some US users experiencing query errors

Incident Report for DataSet

Resolved

This incident has been resolved.
Posted Oct 26, 2022 - 12:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2022 - 11:04 UTC

Investigating

Some US users are seeing "Invalid search" error when querying. We are currently investigating this issue.
Posted Oct 26, 2022 - 10:56 UTC