Intermittent 429 errors on search and dashboards at app.scalyr.com, app.us1.dataset.com, and app.eu1.dataset.com
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 00:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 23:30 UTC
Update
A fix has been implemented and validation in progress.
Posted Apr 10, 2024 - 22:42 UTC
Identified
Some users of app.scalyr.com, app.us1.dataset.com, and app.eu1.dataset.com are receiving intermittent 429 errors on search and dashboards. We have identified the issue and are working to remediate it.
Posted Apr 10, 2024 - 21:48 UTC