Queries and ingestion issues
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 30, 2018 - 20:39 UTC
Investigating
We are experiencing an issue that will impact a few percent of our users. You may be seeing delays in log ingestion and increased query latencies.
Posted 6 months ago. Jun 30, 2018 - 20:24 UTC