Elevated ingest latencies in US and EU region
Incident Report for DataSet
Resolved
Ingest latencies are now back to normal.
Posted Aug 25, 2020 - 22:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2020 - 22:35 UTC
Monitoring
We are looking into reports of elevated ingest latencies in US and EU region affecting some customers. We have identified the root cause (A behavior change in the handling of log events with malformed dates in recent code push) and have started remedial action (roll back of build). We are monitoring latencies.
Posted Aug 25, 2020 - 22:15 UTC
This incident affected: Main Site.