Drop in ingestion volume for users on app.scalyr.com

Incident Report for DataSet

Resolved

This incident has been resolved.
Posted May 09, 2026 - 01:30 UTC

Monitoring

Rebalancing our ingestion servers has stabilized the incoming data volume. Engineering is adding capacity to accelerate the processing of the data backlog. The impacted cluster has resumed ingestion at normal levels. All affected data has been queued since the beginning of the incident, so there is no data loss.
Posted May 09, 2026 - 00:07 UTC

Identified

We have identified an issue with a backend cluster that is currently disrupting event ingestion. Our engineering team is performing a system failover to restore normal operations.
Posted May 08, 2026 - 22:50 UTC

Investigating

We are currently investigating this issue.
Posted May 08, 2026 - 22:31 UTC