Query and ingestion issues
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 11 months ago. Apr 19, 2018 - 07:35 UTC
Investigating
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 11 months ago. Apr 19, 2018 - 07:16 UTC