We’re seeing issues with some PowerQueries and are investigating.
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 22:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 22:20 UTC
Investigating
We are currently investigating this issue.
Posted Feb 25, 2021 - 21:48 UTC