Ingestion and query errors in EU
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 22:48 UTC
Monitoring
Our EU site experienced ingestion delays and elevated query error rates from roughly 21:23 to 21:38 GMT. We are still investigating to determine the cause.
Posted Jan 24, 2020 - 21:47 UTC