Elevated errors in US region (app.scalyr.com)
Incident Report for DataSet
Resolved
Remedial actions are in place. Error rate and latencies are back to normal.
Posted Apr 16, 2021 - 19:51 UTC
Investigating
We are looking into elevated error rate in US region (app.scalyr.com)
Posted Apr 16, 2021 - 19:27 UTC