Prod US and Prod EU currently unavailable
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 02:34 UTC
Monitoring
US and EU environments have recovered functionality, and we are monitoring the situation as the ingest backlog is processed
Posted Feb 11, 2022 - 01:51 UTC
Identified
Availability is partially restored. We are still actively working the situation to recover full functionality
Posted Feb 11, 2022 - 01:04 UTC
Investigating
Both the US and EU environments are currently unavailable. We are investigating.
Posted Feb 10, 2022 - 23:51 UTC
This incident affected: Main Site.