Query performance issues
Incident Report for Scalyr
Resolved
Subsequent monitoring has confirmed that the incident was resolved as of the earlier update.
Posted 2 months ago. Jun 01, 2018 - 18:51 UTC
Monitoring
We believe the problem has been resolved but we are continuing to investigate.
Posted 2 months ago. Jun 01, 2018 - 16:11 UTC
Investigating
We are investigating increased latency and timeouts for queries on www.scalyr.com. This is causing general website slowness.
Posted 2 months ago. Jun 01, 2018 - 15:36 UTC
This incident affected: Main Site.