Elevated ingest error rate in US.
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 00:12 UTC
Identified
The issue has been identified as related to an upstream service provider DNS propagation issue. A mitigation is being put into place.
Posted Mar 23, 2021 - 00:05 UTC
Investigating
We are currently investigating an elevated ingest error rate in US accounts.
Posted Mar 22, 2021 - 23:48 UTC
This incident affected: Main Site.