Scalyr monitors in impaired state for most customers in US
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 20:01 UTC
Monitoring
An AWS infrastructure issue left some Monitors in an impaired state. Problems began over a period of time beginning at 1:30 AM PDT. We have identified the root cause, and all monitors should either be functioning now or will be reinstated shortly.
Posted Jul 28, 2020 - 19:10 UTC