Ingestion delay for prod US
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 19:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 19:03 UTC
Identified
We are still seeing some intermittent ingest delays and some slow queries, for some customers. We are implementing a new remediation strategy.
Posted Apr 02, 2021 - 15:01 UTC
Monitoring
Delayed ingestion has caught up and we are continuing to monitor
Posted Apr 02, 2021 - 14:03 UTC
Investigating
We have degraded performance resulting in ingestion delay.
Posted Apr 02, 2021 - 13:49 UTC