Query and ingestion issues on eu.scalyr.com
Incident Report for Scalyr
Resolved
The degraded underlying server has been identified and removed from service. All monitoring indicates eu.scalyr.com has returned to normal.
Posted 10 months ago. Sep 04, 2018 - 12:20 UTC
Investigating
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs on eu.scalyr.com. This should be resolved within 15 minutes.
Posted 10 months ago. Sep 04, 2018 - 11:55 UTC