Web UI unavailable for some US customers
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 20:07 UTC
Monitoring
Between 18:20-18:35 UTC, web UI was unresponsive for a portion of US customers due to a server failure.
Posted Jul 01, 2021 - 19:00 UTC