Partial outage for www.scalyr.com
Incident Report for Scalyr
Resolved
We experienced a momentary outage due to a change in our web-tier. This affected API, UI, & Ingest subsystems, resulting in 503's being returned for requests to www.scalyr.com.
This incident has been resolved.
Posted 3 months ago. Jan 26, 2019 - 16:29 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jan 26, 2019 - 16:22 UTC
This incident affected: Main Site.