EU site accessibility and query issues
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 02:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 02:37 UTC
Investigating
We are currently investigating reports that app.eu.scalyr.com is inaccessible and querying is affected for some users
Posted Mar 31, 2022 - 02:24 UTC