Ingestion delay and query failures for a subset of US customers for www.scalyr.com
Incident Report for Scalyr
Resolved
We have identified root cause and resolved the original issue causing ingestion delay. We will be removing the mitigations we put in place once we have observed the issue to not reoccur. In parallel we are working on a code fix to ensure this does not happen again.
Posted 9 days ago. Jun 11, 2019 - 16:27 UTC
Update
We have put in place mitigations for ingestion disruption while we continue to identify the root cause. All ingestion should be fully operational now.
Posted 9 days ago. Jun 11, 2019 - 16:01 UTC
Investigating
We are currently investigating a report of ingestion being delayed along with query failures for a subset of US customers
Posted 9 days ago. Jun 11, 2019 - 15:22 UTC
This incident affected: Main Site.