Query and ingestion issues
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 10 months ago. May 16, 2018 - 08:39 UTC
Identified
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 10 months ago. May 16, 2018 - 08:24 UTC
This incident affected: Main Site.