Emails not being sent for all users

Incident Report for DataSet

Resolved

The issue has been resolved. Email notifications generated between 07:19:00 and 09:58:00 EST were dropped and we will not be able to re-send the notifications.
Posted Jan 24, 2023 - 17:38 UTC

Monitoring

Email notifications have been restored and we're now processing all new email notifications.
Posted Jan 24, 2023 - 15:48 UTC

Identified

New notifications are now being sent via email. We are investigating whether it will be possible to send out the messages which were queued during the incident.
Posted Jan 24, 2023 - 15:01 UTC

Investigating

Since approximately 12:20 pm UTC, DataSet is currently not sending emails, including alerts and account invitations. These emails are in queue and we expect they will be sent once the issue is resolved
Posted Jan 24, 2023 - 14:34 UTC
This incident affected: Main Site.