Ingestion failures on app.us1.dataset.com
Incident Report for DataSet
Resolved
The ingestion pipeline and supporting systems are fully functional. While there is no suspected data loss it may take up to 24 hours to work through the backlog of data that has built up during the incident to be fully processed.
Posted Sep 26, 2024 - 23:38 UTC
Identified
Ingestion on app.us1.dataset.com returns 429 and 500 status codes since 2 pm GMT. A significant increase in ingestion has overloaded the cluster. The issue has been identified and we're working on a fix.
Posted Sep 26, 2024 - 19:36 UTC