Query and ingestion issues on eu.scalyr.com
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 10, 2018 - 06:18 UTC
Investigating
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 3 months ago. Jul 10, 2018 - 05:54 UTC
This incident affected: Main Site.