Alert evaluations errors for a subset of customers in US region (app.scalyr.com)
Incident Report for DataSet
Resolved
Error rates are back to normal. This incident is now resolved.
Posted May 28, 2020 - 19:12 UTC
Monitoring
An instance failure resulted in query errors and therefore impacted alert evaluations for a subset of customers in our US region. We have replaced the failed instance and are monitoring recovery.
Posted May 28, 2020 - 19:01 UTC