Serving 500 status on some requests
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 03, 2019 - 22:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 03, 2019 - 22:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 03, 2019 - 22:00 UTC
This incident affected: Main Site.