Some services unavailable in US
Incident Report for Scalyr
Resolved
This incident has been resolved. It was due to upstream dependency (AWS RDS) that triggered a failure in our system. We are evaluating several approaches to eliminate or minimize the impact when this recurs in the future.
Posted Apr 15, 2021 - 00:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 00:08 UTC
Investigating
We are currently investigating login failures and UI timeouts for some customers in the US cluster
Posted Apr 14, 2021 - 22:46 UTC