Intermittent query timeouts and slow UI response for some US customers
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted May 06, 2020 - 17:11 UTC
Monitoring
We have identified a recent code change as the cause, and have made a configuration update to address it. Query response times have returned to normal and we are continuing to monitor.
Posted May 06, 2020 - 17:00 UTC
Investigating
We are currently investigating reports of intermittent query timeouts, slow UI responses, and related errors.
Posted May 06, 2020 - 16:05 UTC
This incident affected: Main Site.