Query and ingestion issues
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 07, 2018 - 23:46 UTC
Identified
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs.
Posted 3 months ago. Dec 07, 2018 - 23:09 UTC
This incident affected: Main Site.