Major outage in EU
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 07:05 UTC
Identified
We have identified the issue and rolled out a fix. The service appears to be recovering but we will continue to monitor the situation.
Posted Feb 19, 2020 - 07:01 UTC
Investigating
We are investigating a major site outage for eu.scalyr.com.
Posted Feb 19, 2020 - 06:38 UTC
This incident affected: Main Site.