Incident in US (www.scalyr.com) cluster
Incident Report for DataSet
Resolved
The remaining issues appear to be resolved. We will continue to monitor the situation.
Posted Dec 25, 2019 - 17:06 UTC
Identified
There was a problem with a database server. The primary issue has been resolved, but some logs are still failing to ingest. We expect the remaining issues to be resolved shortly.
Posted Dec 25, 2019 - 16:57 UTC
Investigating
We are currently investigating a widespread service outage in the www.scalyr.com cluster. Ingestion and queries are impacted.
Posted Dec 25, 2019 - 16:19 UTC
This incident affected: Main Site.