Unusually slow query response time for a small number of users
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 19:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2020 - 01:22 UTC