Query failures experienced for EU & US customers
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 11, 2019 - 21:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 11, 2019 - 21:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 11, 2019 - 21:21 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 11, 2019 - 21:14 UTC
This incident affected: Main Site.