delayed & failed ingest of k8s events for misconfigured clients
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 00:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2019 - 23:11 UTC
This incident affected: Main Site.