Ingestion delay for a subset of US customers
Incident Report for Scalyr
Resolved
We have identified and resolved the latest issue for ingestion.
Posted 4 months ago. May 28, 2019 - 19:45 UTC
Investigating
We are currently investigating a report of ingestion being delayed.
Posted 4 months ago. May 28, 2019 - 16:28 UTC
This incident affected: Main Site.