Ingestion failure for a small number of users in US region (app.scalyr.com)
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 20:04 UTC
Monitoring
Ingestion delays resolved at 9:54 am.
Posted Jul 23, 2020 - 17:32 UTC
Identified
Beginning around 09:30 PST, our dashboards for app.scalyr.com indicate ingestion errors for a small number of accounts. We have identified the issue causing the delay and are working on deploying a fix.
Posted Jul 23, 2020 - 16:59 UTC