SSO login issues for eu.scalyr.com
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 13:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 10:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2023 - 10:07 UTC
Investigating
Users attempting to log in via SSO experience intermittent success. When trying to log in through the dataset UI, they are redirected to Okta for authentication. However, after successful authentication, they are redirected back to the login UI instead of gaining access.
Posted Aug 31, 2023 - 10:05 UTC