Ingestion delays in US cluster
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Jan 28, 2023 - 04:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2023 - 02:13 UTC
Investigating
Some customers are experiencing ingestion delays in app.scalyr.com. We are currently investigating.
Posted Jan 28, 2023 - 01:57 UTC