Elevated levels of webapp (UI) errors and elevated API latencies for some APIs in US region (app.scalyr.com)
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 23:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 23:14 UTC
Investigating
We are looking into elevated levels of webapp errors and API latencies in US region starting 20:13 UTC.
Posted Nov 05, 2020 - 20:34 UTC
This incident affected: Main Site.