Missing log fields for some customers in EU region (app.eu.scalyr.com)
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 02:18 UTC
Investigating
We are looking into reports of missing log fields for some customers in EU region (app.eu.scalyr.com). The incident started around Sept 23, 2020 11:30AM UTC
Posted Sep 24, 2020 - 15:30 UTC
This incident affected: Main Site.